12th Annual New Millennium Conference
April 27, 2012
CALL FOR PAPERS
Abstracts are now being accepted for The 12th Annual New Millennium Conference to be held from
approximately 1:10 – 6:00 pm on Friday, April 27, 2012 at American University in Washington, DC. A
wide range of paper topics will be considered. Where possible, papers should involve some aspect of the
topic(s) listed on the Physics for the New Millennium course syllabus (sound & waves, electricity &
magnetism, light & color, and introductory modern physics/quantum mechanics).
Possible presentation/paper topics include (but are not limited to):
Historical, current, and futuristic views on a topic related to sound, waves, electricity, magnetism,
light, color, or quantum mechanics;
Physics as it relates to the design, development, and/or function of a commonly used device (e.g.
What is the physics involved in a burglar alarm? How is sound created for a movie film? How does
the detector in the light meter of a camera work? How does an airport security scanner work? How
does an electrostatic precipitator work? What physics is involved in the design of an acoustic guitar?);
Physics and public policy issues;
Physics and society issues;
Physics and the environment;
Medical applications of physics;
Physics as it relates to national defense;
Global sustainability issues as they apply to physics;
Physics as it relates to any major offered by American University; or
Other topics of broad interest.
All topics must be cleared with the conference coordinator PRIOR to the submission of abstracts. All
topics must make a clear connection to one or more topics on our course schedule.
The deadline for submission of abstracts is Tuesday, January 31, 2012. Authors will be notified as
to the acceptance of their abstracts on or before Tuesday, February 7, 2012. First drafts of FULL
papers are due on Friday, March 2, 2012. Final drafts of FULL papers are due on Tuesday, March
27, 2012 for peer review. “Camera ready” FINAL copies are due on Friday, April 17, 2012. Note:
These are FIRM deadlines.
All submissions will be done electronically. Abstracts should be limited to 200 words. To submit your
abstract go to: http://136.142.82.187/phys200/ and follow the links.
Please direct all questions/correspondence to:

Dr. Teresa Larkin, Conference Coordinator
Department of Physics
4400 Massachusetts Ave. NW
Washington, DC 20016-8058
tlarkin@american.edu
202-885-2766

CONFERENCE PAPER
SPRING 2012
EVALUATION FORM FOR:
______________________________________
POINTS
EARNED
1. Meeting to discuss abstract/paper topics week of 1/23/12. (10 points)

______

2. Abstract submitted on time (1/31/12). (10 points)

______

3. Meeting to discuss abstracts & first draft of paper week of 2/20/12. (5 points)

______

4. First draft of paper submitted on time (3/02/12). (10 points)

______

5. First draft reflects a draft of FULL paper (5 points/page; maximum 25 points)

______

6. Second draft submitted on time for peer review (3/27/12). (10 points)

______

7. Final (final) version submitted on time (4/17/12). (10 points)

______

8. Final version of conference paper
a) Final paper substantially revised from 1st and 2nd submissions. (17 points)

______

b) Abstract revised to reflect final content of paper. (10 points)

______

c) Final paper 6 formatted pages in length. (7 points each page; maximum 42 points) ______
d) Final paper formatted following conference guidelines. (16 points)

______

e) Final paper made use of appropriate references.* (10 points)

______

*(No more than half of the references should be from web-based sources. Hewitt
must be referenced.)
TOTAL POINTS POSSIBLE: 175

TOTAL POINTS EARNED:

______

2012 NEW MILLENNIUM CONFERENCE
APRIL 27, 2012
PEER EVALUATION FORM

Speaker:
Paper Title:
Please rate the following items on a scale from 1 - 7 (1 - LOWEST; 7 - HIGHEST).
ORGANIZATION
Was the arrangement of key ideas made clear?
LANGUAGE
Were unfamiliar terms identified?
Were key physics terms used appropriately?
CONTENT
Was the content of the presentation timely and significant?
Was the content of the presentation shared in a manner suitable for the intended audience?
DELIVERY
Was the speaker communicative, at ease, and direct?
Did the speaker maintain eye contact with the audience?
ANALYSIS
Did the main points of the talk support the intended objectives?
VOICE
Was the speaker varied or monotonous in pitch, intensity, volume, rate, and quality?
Was the speaker expressive of logical or emotional meanings?
OVERALL RATING
GENERAL COMMENTS

RATING

2012 New Millennium Conference Paper Peer Review Instructions
Please review your assigned paper critically. Your professional judgement will help maintain the quality
and credibility of the papers that appear in the Conference Proceedings. One of the main goals of this
review is to assist the authors in improving their work. Thus, be sure to consider the demeanor of your
comments and their intent.

A.





B.

Reviewer's Recommendation (please recommend as you feel
appropriate).
ACCEPT paper as is for publication in the conference proceedings.
ACCEPT paper for publication with minor revisions, as indicated.
ACCEPT paper for publication with major revisions, as indicated.
REJECT paper - do not publish (please give a brief summary of your reasons for rejection in the
"Additional Comments" Section given below).

Specifics

Respond in writing to each of the items listed below. Your responses must be thorough and typed in a
format suitable for use by the author. In addition, comments, corrections, and suggestions should be
placed directly on the document. Your comments should be made using the insert comment feature in
Word. Minor corrections to the text can be made using the track changes feature in Word. Your
comments should be collegial and SUBSTANTIVE. Let the comments you received on your first draft
serve as a guide for you as you complete your own review. You should save the file with the following
extension: “Paper Number_Author’s Last Name_PR_Your Last Name_date”. Again, your comments
should be substantive and in a form legible and useful for the author. Your responses must be completed
and sent to me via email no later than NOON on Friday, April 6, 2012. You should submit two items to
me: (1) your comments on the paper you’ve been assigned to review, and (2) your substantive responses
to the questions given below. I will then forward these items to the appropriate author.
1.
2.
3.
4.

5.
6.
7.
8.
9.

10.
11.
12.
13.

Does the paper present new and/or innovative ideas or materials?
Is the paper written at a level appropriate for the intended audience?
Is the information in the paper sound, factual, and accurate? If no, please explain why.
On a scale from 1 - 5, rate the paper on its contribution to the "body of knowledge" in science,
engineering or technology education particularly as it relates to the general population. (none = 1,
very important = 5) What is the major contribution(s) of the paper?
On a scale from 1 - 5, rate how well the overall ideas in the paper are presented. (very difficult to
understand = 1, very easy to understand = 5)
Rate the overall quality of the writing. (very poor = 1, excellent = 5)
Is the formatting of the paper done correctly following the conference guidelines?
Does the paper cite and use appropriate references?
Does the paper make appropriate use of tables, figures, and/or other illustrations? Are tables and
figures properly referenced? Would the inclusion of additional tables, figures, and/or illustrations
enhance the paper in any way? If so, how?
Does the paper use gender neutral language?
Should anything be deleted, condensed, or expanded upon in the paper? Please be specific.
Is the treatment of the subject complete (i.e. important ideas, analysis, or information)? If no, please
explain.
Additional comments. This is the place to comment on other items you feel are important to the
quality of the paper but weren't specifically addressed in the questions listed above.

Session
PREPARATION OF PAPERS IN TWO-COLUMN FORMAT FOR
THE 12th ANNUAL NEW MILLENNIUM CONFERENCE
Teresa L. Larkin
American University, Department of Physics,
4400 Massachusetts Ave. NW, Washington, DC. 20016-8058, tlarkin@american.edu

Abstract — All papers must include an Abstract with the
submission. The Abstract and Index Terms text should be 10
point Times New Roman italics, full justified and contained
within one paragraph. Begin the Abstract with the word
Abstract - in Times New Roman italic Bold text, only the
word Abstract should be bolded. Do not indent. Use a long
“Em Dash” after the words “Abstract” and “Index Terms”.
The Em Dash can be found in the “Insert” menu. From
there select “Symbol” and click on the “Special
Characters” tab. Do not cite references in the abstract. The
abstract should be no more than 200 words in length. This
example abstract is 129 words. Avoid using abbreviations
in the abstract. If abbreviations are unavoidable, write their
meaning in the abstract.
Index Terms — About four key words or phrases, in
alphabetical order, and separated by commas (for example:
Camera-ready, new millennium, preparation of papers, twocolumn format).

PAGE LAYOUT
These instructions serve as a template for Microsoft Word
(2007 Version), and give you the basic guidelines for
preparing camera-ready papers for the 12th Annual New
Millennium Conference to be held in Washington, DC on
April 27, 2012. Please carefully follow the instructions
provided in these guidelines to ensure legibility and
uniformity. The guidelines were designed to reduce the
amount of white space and maximize the amount of text that
can be placed on one page.
When you open these guidelines electronically, select
"Print Layout" from the "View" tab on the main ribbon
(View | Print Layout), which will allow you to see the twocolumn format. You may then type over sections by using
the cut and paste commands listed under the Home tab and
Clipboard submenu (Home | Paste) into this document
and/or by using the markup styles. The pull-down style
menu is at the right under the Home tab in the Styles
submenu. Click on the down arrow to access the various
styles (for example, the style at this point in the document is
"First Paragraph"). Scroll through the style list and you will
find “First Paragraph” highlighted. To use these built-in
style guides, highlight a section that you want to designate
with a certain style, and then select the appropriate name on
the style pull-down menu.
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All papers must adhere to the following layout:
8 1/2" x 11" paper size
Portrait orientation
Two-column format for the body of the document
Top and bottom margins: 1.0"
Left and right margins: 0.75"
Spacing between columns: 0.2"
Column width: 3.4"
Indents: first paragraph of section – none; all other
paragraphs - .25"

Set all these values using the "Page Layout" tab. Click
on the Orientation arrow to select the portrait option, and
click on the size arrow to select the paper size. Then, click
on the Margins arrow and select “Custom Margins”. The
above margin dimensions can then be inserted into the Page
Setup Window. To set the column width, click anywhere in
the document within the two column format, then Select the
“Page Layout” tab, and click on the down arrow by the
Columns, and select “More Column”. Click on the Equal
Column Width and set the spacing. Make sure you also
apply to "This Section".
While formatting your document, make consistent use
of punctuation marks and spelling. There are two basic
systems used by American and British authors. Either
American or British is acceptable, but it must be consistent,
(i.e. not a mix). For example,
 Putting commas and periods outside of quotation marks,
e.g. ", and ". instead of ," and ." The latter is American
usage and the former is British.
 Use of single quotes, e.g. 'service center' (British) rather
than "service center" (American).
 Text such as “grey” and “disc” (British) vs. “gray” and
“disk” (American).

PAPER TITLE AND AUTHOR DATA
The title and author data is in one-column format, while the
rest of the paper is in two-column format. To accomplish
this, most word processors have a section break that is
installed to separate the one and two-column format. There
are two ways to setup this format: 1) Use this template as a
guide, 2) make your own. If you wish to make your own, it
is suggested that you open a new document and begin by
inserting the title and author information in the standard one-
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column format. Please adhere to the following style
guidelines:
 Paper title: This information should be placed at the
top of the first page in 14 point, Times New Roman,
UPPERCASE, bold, and centered. This style is defined
under the style menu of this document as "TITLE".
 Author listing: 12 point, Times New Roman, italic,
centered. This style is defined under the style menu of
this document as "Author".
 Author Information: Use the full first name for the
author. Information for each author such as email,
department or college, university, city, state, and zip
will be listed under the author name, text should be 10
point, Times New Roman, and center-justified, with no
space between the paragraphs. This style is defined
under the style menu of this document as "Author
Information"
 Insert a blank line between the Title and the Author
listing and between the Author listing and the body of
the paper.

PAPER BODY FORMAT
The following information is for a "Full Paper" format.
Every presentation at the conference must have a peer
reviewed paper submission.
Column Format Instructions
The title and author data is in one-column format, while the
rest of the paper is in two-column format. To accomplish
this, most word processors have a section break that is
installed to separate the one and two-column format. For
example, in Word, under the "Page Layout" tab select
"Breaks" with the "Continuous” option. If the Breaks menu
is not displayed in the Page Setup submenu, maximize the
window full screen.
After you enter the title and author information enter a
few blank lines and then insert a Continuous section break.
Now you must define this section to be in two-column
format. To do this in Word, under the "Page Layout" tab
select "Columns – More columns". This option will open the
Columns window. It has an input box for the number of
columns. Enter 2 and then set the spacing to 0.2" and select
equal column widths. If you have the margin widths set
correctly, the width of the column should display as 3.40".
If it does not, go to the "Page Layout" tab and select
“Margins –Custom Margins”. This will open the "Page
Setup" window that will allow you to set the top and bottom
margins to 1" and the right and left margins to 0.75". Every
word processor will have its own method of accomplishing
the above setting, however, most follow the same format.
Font and Spacing Instructions
Use the full justify option for your columns, and use twocolumns in all pages. The two columns must always exhibit
equal lengths and you should try to fill your last page as
April 27, 2012

much as possible. To obtain such results, you are free to
adjust the figure sizes provided this does not compromise
their clarity. Use one line of space between text and section
headings. Use one line of space between text and captions,
equations, and tables. Use the spelling and grammar
checkers. Do not use the “hyphenation” feature in Word.
Please use the following font and alignment instructions:
 Body text: 10 point, Times New Roman, full justified,
single space, no blank lines between the paragraphs.
Indents - first paragraph of section - none (this style is
defined under the style menu of this document as "First
Paragraph"), Indent - all other paragraphs - .25" (this
style is defined under the style menu of this document
as "Body Text"). Follow the examples shown in this
document.
 Section Headings: 12 point, Times New Roman, bold,
and centered. Use SMALL CAPS, leaving one blank line
above and below. For example, "Page Layout" on page
one of this document is a Section Heading (this style is
defined under the style menu of this document as
"Section Headings"). To convert the text to small caps,
click on the “Home” tab, and select the pull down arrow
in the “Font” submenu. This will open the “Font
Window” where you can select the Small Cap option.
 Section Sub-headings: 10 point, Times New Roman,
bold, centered. Leave one blank line above and below.
For example, "Font and Spacing Instructions" on this
page is a Section Sub-heading (this style is defined
under the style menu of this document as
"Subheading").
 Bullets: 10 point, Times New Roman, left justify and
indent the text 0.25". Insert a blank line after the bullet
list but not before, follow the examples in this document
(this style is defined under the style menu of this
document as "Bullets").
Page Numbering
Do not put page numbers on your manuscript. Page
numbers will automatically be added by the conference
coordinator in conjunction with the publication of the
conference proceedings.

FIGURES, TABLES AND EQUATIONS
All figures and tables must fit either one- or two-column
width, 3.4" or 7" wide respectively. It is suggested that you
use the two-column format whenever possible. If your table
or figure will not fit into one of the two columns on the
page, then insert a continuous section break before and after
the table or figure, as described above and define it as one
column. To make the paper easier to read, you may want to
position any table or figure that requires one column either
at the bottom of the page or at the top of a new page.
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Do not abbreviate “Table”. Use Roman numerals to
number tables. Use the following formatting guidelines for
Figures and Tables:
 Figure and Table headings: 10 point, Times New
Roman UPPERCASE, centered. Place below the figure
and above the Table, (this style is defined under the
style menu of this document as "Figure Heading").
 Leave one blank line above and below each Table or
Figure.
 Figure and Table captions: 8 point, Times New
Roman, SMALL CAPS, centered. Place below the figure
or table headings (this style is defined under the style
menu of this document as "Figure Caption"). To
convert the text to small caps, click on the “Home” tab,
and select the pull down arrow in the “Font” submenu.
This will open the “Font Window” where you can select
the Small Cap option.
Table I and Figure 1 below illustrate the proper Table
and Figure formatting. Avoid placing figures and tables
before their first mention in the text. When inserting figures
or tables be sure you insert the figure and not just a link to
the figure. The best way to make sure you are doing this
correctly is to save your paper to a floppy disk then open the
file on a different machine and make sure all your figures are
correct. If you insert the link instead of the figure or table, a
box with a big red X will appear in the location where the
table or figure is supposed to be placed.
TABLE I
Points
10
10
8
8
8
10
10
12
10
10
12
14

POINT SIZES AND TYPE STYLES
Place of Text
Table number
Figure and Table Headings
Figure and Table Captions
Footnote
Reference list
Footer
Abstract and Index Terms
Section Titles
Main Text and Equations
Subheadings
Authors’ names
Title

Type Styles
ROMAN NUMERALS
UPPERCASE
SMALL CAPS

Bold
Italics
SMALL CAPS, Bold
Bold
Italics
UPPERCASE, Bold

Refer to “(1)”, not “Eq. (1)” or “Equation (1)”, except at
the beginning of a sentence: “Equation (1) is…”.

HEADERS AND FOOTERS
Please use the following format guidelines for the Header
and Footer:
 Header text: should say Session as shown on the top of
this document. Text should be 14 point, Times New
Roman, right justified, bold (this style is defined under
the style menu of this document as "Header").
 Footer text: 10 point, Times New Roman, bold (this
style is defined under the style menu of this document
as "Footer"). The text of the footer should be the same
as shown on the bottom of this document. Please copy
and paste this information into your document exactly
as shown on this page.

ACKNOWLEDGMENT
The preferred spelling of the word "acknowledgment" in
American English is without an "e" after the "g". Use the
singular heading even if you have many acknowledgments.
Put sponsor acknowledgments in an unnumbered footnote on
the first page.

REFERENCES
Place references in a separate section at the end of the
document. Do not footnote references. Refer simply to the
reference number, as [3] or [5] - [8]. Do not use “Ref. [3]” or
“reference [3]” except at the beginning of a sentence (for
example, “Reference [3] shows….”). Provide up to five
authors’ names; replace the others by “et al”. Do not put
figures or anything else after the references.
 Reference text: 8 point, Times New Roman, full
justified, no space between the references (this style is
defined under the style menu of this document as
"References").
 Use box numbers with square brackets [ ] within the
text. Do not use superscripts or subscripts. Do not use
parentheses ( ) for references, since these are used to
refer to equations.
Use the following as the guide for references:
[1]
[2]

FIGURE 1

Author's Last name, First initial, Middle initial, "Title", Journal
or book (italics), Vol, No #., date, pp.
Author's Last name, First initial, Middle initial, "Title", Journal
or book (italics), Vol, No #., date, pp.

LOGO OF THE INSTITUTE FOR ELECTRICAL AND ELECTRONICS ENGINEERS.

Number equations in parenthesis flush with the right
margin,
2jk u/z = 2u/x2 + k2 (n2 - 2) u .
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Conference Paper “Tweaking” Suggestions and Guidelines 2012
The following represent a number of items and issues that I have come across
some of the time in reading your conference papers. In no special order, I offer
you the following tips, comments, and suggestions:
 Final “camera ready” papers need to be a minimum of 6 full pages in length.
 Overall, most of your abstracts look dramatically better than the first one
submitted. Go back and compare what you did at first, to what you have
written now. Please make sure that your abstract clearly indicates what
aspects of the PHYSICS related to your topic will be included in your paper.
 Avoid beginning sentences with such words as “Thus,” “In other words,”
“This means that,” “That is to say,” etc. These sentence openers make it
sound like you didn’t do a good job the first time of telling your reader
whatever it was that you wanted to tell them. In addition, you’re simply
retelling reader what you’ve already them. No need for this.
 Avoid beginning sentences with the word “But…”
 Acronyms need to be defined at their first mention in your paper. Some
papers are making extensive and excessive use of acronyms. If this pertains
to you, I would suggest doing a “search and replace” to get rid of the
acronyms and use the actual words the acronym represents. Trust me, your
reader will thank you for this.
 There are many places on your papers where I indicate that I feel that a
sentence or phrase is “awkward.” What I recommend is reading that
sentence or phrase out loud to yourself, and I think you will quickly see what
I mean in terms of its awkwardness. Sometimes the awkwardness is
compounded by a goofy use of punctuation.
 Avoid language that sounds like you are giving your reader instructions.
Your reader is reading your paper and not performing a laboratory activity.
 Be stingy with your use of quotations. Unless you really need the quote to
make a point, I suggest you try to put the idea(s) into your own words and
avoid the quote altogether.
 I would encourage you to make use of the new millennium conference
theme in your papers. That just makes good sense. Several of you have
already done a good job with this.
 Please, please, please make sure you are presenting adequate transitions
between sections and sub-sections of your paper. You don’t want your
reader to have to ask the question “How did I just get here from there?”
Again, please use transitions.

 Check your usage of punctuation. Several of you seem to be insistent on
making excessive use of the semicolon (;). As a result, there are often many
sentences that contain too many multiple ideas. In addition, sentences get
way too long. I would recommend doing a search on the semicolon and
clean up your usage of it.
 All figures need to be properly formatted and referenced. Please make use
of the paper formatting guidelines and the sample papers that you have been
provided with. Enough said.
 Avoid begin a sentence with the word “It.” “It” just makes your reader
question “What is ‘it’?” You don’t want to do that to your reader.
 Make sure that you are making specific reference to each figure within the
body of your paper. In addition, figures should be placed AFTER your
reference to the figure in the paper. If you put the figure first and then
reference it, your paper becomes very awkward and frustrating for your
reader.
 Figures need to be on the same page of your paper that you refer to them on.
Again, a reader gets frustrated if they have to turn the page to see the figure
being referred to on the previous page.
 Avoid starting or ending a section with a figure. I would also recommend
not beginning a page with a figure.
 Several of you have equations written out within a paragraph in text form. I
would encourage you to look at the guidelines for properly including,
numbering, and formatting an equation. An equation in text form within a
paragraph is oftentimes very difficult for a reader to decipher. Please use an
equation editor to put in any equations you might want to include.
 Some of you have excessive white space and the bottom of a column. Please
avoid this. If you have to add some text or move things around to solve this
issue, then that’s what you need to do.
 Avoid such phrases as “As noted earlier…” These types of phrases are
simply not necessary.
 Please make sure you are writing in third person. Avoid using “I,” “we,”
“you,” “us,” etc.
 Avoid starting a sentence with “This,” “Also,” “And,” “Then,” “So,” etc. I
see an especially large number of you using “This.” What you are doing is
forcing the reader to ask the question “What is ‘this’?”
 Please be sure that you don’t have any section headings that occur at the
bottom of a page. You want to be sure that your section headings are always
followed by text on a given page.

 Avoid language that is “too casual.” You are presenting your scientific
research and your paper should reflect that.
 You should find a thesaurus very useful when writing your paper. Make
sure you have access to one. Interestingly, you can even find non-electronic
versions that are very useful to have sitting next to your computer. My
thesaurus and good old-fashioned dictionary are always right near my side
when I’m writing a paper.

Conference Paper Peer Review
Spring 2012
Evaluation Rubric For: _____________________________

Points
Earned
1. Critical Review of Paper. (30 points)



_______

Review was submitted on time
Written comments
i. were substantive
ii. were insightful and collegial
iii. addressed specific physics content
iv. addressed formatting issues appropriately as they related
to paper formatting guidelines
v. addressed grammar and punctuation issues as appropriate

2. Critical Response to Specific Questions. (20 points)

_______

 Recommendation to author
i. on acceptance of paper was clear
ii. addressed the specific questions in a thorough and thoughtful
manner using complete sentences
iii. provided substantive information in a collegial and
professional tone of voice

TOTAL POINTS POSSIBLE: 50

TOTAL POINTS EARNED :

_______

